CERTA-2010-AVI-621 Publié le 20 décembre 2010
Des vulnérabilités présentes dans IBM Tivoli Storage Manager permettent à un utilisateur malveillant d'exécuter du code arbitraire à distance ou d'élever ses privilèges.
CERTA-2010-AVI-620 Publié le 17 décembre 2010
De multiples vulnérabilités affectant le microgiciel des appareils Time Capsule et AirPort Extreme Base Station permettent à un attaquant de contourner la politique de sécurité ou d'effectuer un déni de service à distance.
CERTA-2010-AVI-619 Publié le 17 décembre 2010
Une vulnérabilité dans le noyau Linux permet à un utilisateur local identifié d'élever ses privilèges.
CERTA-2010-AVI-618 Publié le 17 décembre 2010
Plusieurs vulnérabilités affectent PHP. Certaines d'entre elles permettent à un utilisateur malveillant d'exécuter du code arbitraire à distance.
CERTA-2010-AVI-616 Publié le 17 décembre 2010
Une porte dérobée, déposée dans un fichier source de phpMyFAQ, permet de provoquer de l'exécution de code arbitraire à distance.
CERTA-2010-AVI-615 Publié le 17 décembre 2010
Une mise à jour du navigateur Web Opera corrige plusieurs vulnérabilités, dont deux considérées de risque élevé.
CERTA-2010-AVI-614 Publié le 17 décembre 2010
De multiples vulnérabilités dans TYPO3 permettent, entre autres, d'exécuter du code arbitraire à distance.
CERTA-2010-ACT-050 Publié le 17 décembre 2010
Comme tous les mois, Microsoft a publié cette semaine une liste de correctifs de certains de ses produits, couvrant de nombreuses versions de Windows. Parmi les 17 avis émis …