CERTA-2003-AVI-198 Publié le 24 novembre 2003

Risque Elévation de privilèges ; déni de service. Systèmes affectés OpenBSD 3.4 et versions antérieures. Description Une vulnérabilité de type …

CERTA-2003-AVI-197 Publié le 20 novembre 2003
SAP DB est une mise en oeuvre libre d'un serveur de base de données. Celui-ci peut intégrer une solution d'administration à distance via une interface web.
CERTA-2003-AVI-196 Publié le 14 novembre 2003
Deux vulnérabilités présentes sur HP-UX permettent à un utilisateur mal intentionné ayant déjà un compte sur le système d'éxécuter du code arbitraire avec les privilèges du super utilisateur (root).
CERTA-2003-AVI-195 Publié le 14 novembre 2003
Trois vulnérabilités découvertes dans Eudora pour Windows permettent l'exécution de code arbitraire.
CERTA-2003-AVI-193 Publié le 14 novembre 2003
Deux vulnérabilités dans Opera permettent à un utilisateur mal intentionné d'exécuter du code arbitraire.
CERTA-2003-AVI-191 Publié le 12 novembre 2003
Une vulnérabilité présente dans Oracle Files permet à un utilisateur mal intentionné d'accéder à des fichiers protégés.
CERTA-2003-AVI-190-002 Publié le 12 novembre 2003
Une vulnérabilité dans le serveur HylaFAX permet à un utilisateur mal intentionné d'exécuter du code arbitraire à distance.
CERTA-2003-AVI-189 Publié le 12 novembre 2003
Une vulnérabilité sur Oracle 9i Database permet à un utilisateur local mal intentionné d'exécuter du code arbitraire avec les privilèges de l'utilisateur oracle.